1. Home
  2. Misc
  3. Is Snapt Aria vulnerable to Heartbleed / CVE-2014-0160?

Is Snapt Aria vulnerable to Heartbleed / CVE-2014-0160?

If you have a Snapt Aria VM image from before 2014-04-08 then yes your server will be vulnerable to Heartbleed.

The OpenSSL library that was shipping with OpenSuse during that time was vulnerable.

To avoid this issue you can either get the latest VM image from our downloads page. For assistance upgrading your Snapt Aria installation, please contact Snapt Support.

Updated on November 26, 2021


Was this article helpful?

Related Articles