1. Home
  2. Misc
  3. Is Snapt vulnerable to Heartbleed / CVE-2014-

Is Snapt vulnerable to Heartbleed / CVE-2014-

If you have a Snapt VM image from before 2014-04-08 then yes your server will be vulnerable to Heartbleed.

The OpenSSL library that was shipping with OpenSuse during that time was vulnerable.

To avoid this issue you can either get the latest VM image from our downloads page or follow the patching instructions which are available on the Snapt Community vulnerability notice.

If you are running your own OS with Snapt loaded on please read the vulnerability notice as well, it will help you decide if you are also at risk.

Updated on December 11, 2018


Was this article helpful?

Related Articles