1. Home
  2. Framework
  3. Older 32bit bundles give an ionCube loader error

Older 32bit bundles give an ionCube loader error

If you have downloaded a 32bit Bundle from Snapt before 2013 then you may find that when you update a version you receive an error saying that your ionCube loader is the incorrect version.

To repair this you can download a new bundle, or optionally apply the below patch:

Download Patch.

Once you have uploaded the patch onto your server you can then run the following commands:

tar -C / -xf Snapt-32bit-ioncube-Patch.tbz

killall lighttpd

/usr/local/snapt/start.sh

If the above suggestions don’t work then feel free to contact us regarding the issue on our Support Portal.

 

Updated on February 20, 2019


Was this article helpful?

Related Articles