Older 32-bit bundles give an ionCube loader error
  • 12 Aug 2021
  • 1 Minute to read
  • Dark
    Light

Older 32-bit bundles give an ionCube loader error

  • Dark
    Light

Snapt Aria Error "ionCube Loader is the Incorrect Version"

If you have downloaded a 32bit Bundle from Snapt Aria before 2013 then you may find that when you update a version you receive an error saying that your ionCube loader is the incorrect version.

To repair this it is highly recomended that you download a new bundle, as this version of Aria is outdated.

Optionally you can download the patch below:
Download Patch

Once you have uploaded the patch onto your server you can then run the following commands:

tar -C / -xf Snapt-32bit-ioncube-Patch.tbz

killall lighttpd

/usr/local/snapt/start.sh

If the above suggestions don’t work then feel free to contact us regarding the issue on our Support Portal.